Combining [Feature] and [Polylang] tags

Home Forums I Am One Support Combining [Feature] and [Polylang] tags

This topic contains 2 replies, has 2 voices, and was last updated by  Kees Uffen 3 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3137

    Kees Uffen
    Member
    • Topics: 7
    • Replies: 4
    • Total: 11
    Member since: December 2, 2014

    Hi there,

    My new website (based on the brilliant I Am One Pro theme) is almost finished! If you like you can take a sneak peak at http://www.casey-music.com/wpress.
    You’ll then see that I used Sections on the landing page. And you’ll notice that I haven the site set up bi-langual, for English and Dutch. This works on all pages and even in the sections-part, with a [polylang] tag.

    There’s only one place where I cannot make it work:
    In the sections part I use the [feature] tag to create those great looking circles. But I want to have them in both Dutch and English, depending on the language you’ve chosen.
    So there’s where the [polylang] tags come in. But I cannot use both the [feature] and [polylang] tags at the same time. If I do that, the circles won’t appear, only text (including the tags) does appear.

    How cab I set up a section with those circles, both in English and Dutch, depending on the chosen language (by the visitor)?

    Hope you can help me with that.
    I have Polylang 1.6.2 installed for multi language support (could be I have the site translated in German and French also).

    Thnx in advance

    BR
    Kees

    #3162

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6332
    • Total: 6334
    Member since: June 12, 2013

    Hi Kees,

    This is programmatically difficult. As those features area are within shortcode so 2 shortcodes aren’t picking up.

    What can be done is we can remove the shortcode of features which we have and have div based html tags there then you can use your polylang tags and translate it.

    If this sounds fine then send us access to WordPress admin and ftp details via email: support@sktthemes.com

    And we will take care of this.

    Regards,
    Shri

    #3173

    Kees Uffen
    Member
    • Topics: 7
    • Replies: 4
    • Total: 11
    Member since: December 2, 2014

    Hi Shri,

    I solved the problem by making my own buttons with a mouseover option. Not exactly the same, but it does the trick for me. Thnx!

    O, and btw: Happy new Year!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.