Changing font size

Home Forums Gravida Support Changing font size

This topic contains 3 replies, has 2 voices, and was last updated by  SKT Themes 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8200

    Carolyn Tate
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: June 16, 2015

    Hi there, I have just started using the Gravida theme and am still in the process of populating my site. But my problem is that the paragraph font is coming up very small. I have gone into Appearance to change the font size but when I do that, the only font that changes size is that which is in a bulleted list.

    Here is an example: http://freelancewriterscartel.com/mentorships/

    Can you please advise what I can do to fix this?

     

    #8202

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Hi,

    Sorry about this and i have updated the theme.

    Given you re-access to the theme till 30th June. Kindly download the theme from here:

    sktthemes.net/my-account/ (use forgot password in case you forgot)

    Theme Instructions after download:

    Kindly visit Appearance>Themes>Activate some other theme for the time being.

    Then click on old Pro theme and delete it. Don’t worry deleting the theme doesn’t delete its settings at all.

    Then visit Appearance>Themes>Add New and upload the zip you just downloaded of the new theme.

    And Activate. 

    That’s it. Hope you enjoy the updated latest theme.

    Regards,

    Shri

    #8235

    Carolyn Tate
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: June 16, 2015

    Hi Shri, thanks for your instructions but nothing changed. I followed all your steps, and all of the text is paragraph text but although I can change the size of the bulleted text, the rest won’t change.

    Also, although I have selected to show my latest posts on my home page, not only is my home page static, but the slider won’t show either. (If I select static home page the slider appears.) I’d like to be able to show my latest posts, intro text and testimonials and contact details. Any tips?

    Thanks

    #8278

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Hi,

    If we select in Settings>Readings>Your latest posts then the homepage shows up. We have added it that way. You can remove the latest posts or the intro as given in Homepage Sections within Appearance>Customize.

    Kindly send us email at: support@sktthemes.com and mention which areas’s font doesn’t change when you try to. I am sure something is wrong. And send us WordPress admin details too so that we can verify and check what’s wrong with the theme.

    Regards,
    Shri

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.