Can't replace SKT twitter widget on Healing Touch Pro Theme

Home Forums All Other Themes Can't replace SKT twitter widget on Healing Touch Pro Theme

Tagged: 

This topic contains 13 replies, has 3 voices, and was last updated by  Forum Moderator 2 years, 2 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #31212

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    Hello,

    I am currently using your pro theme @ http://valleysleepdoctor.com – however, when I add my twitter code… or anything to the footer section under “Theme Options” it has no effect. I can remove the header but what displays in the widget is hard wired.

    #31234

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Dustin,

    Here is the video on how to setup twitter widget: https://www.youtube.com/watch?v=4a1cR34OGMU

    Regards,
    Dave

    #31567

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    Hey guys, I know where to set up a widget. The problem is the theme doesn’t work, it’s not displaying my Twitter widget. It only allows me to change the heading but code I put in the widget itself does not change.

    #31568

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    To show you – here are some screen shots:

    Here’s where I put the code in the theme: http://i.imgur.com/MBvMEH8.png

    How it looks after I save: http://i.imgur.com/wQ3vjgH.png

    #31609

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Dustin,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #31713

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    Thanks guys, that fixed it.

    One more question – on the Google Maps section in the footer I am having a similar issue. Putting just the link in like it says it doesn’t work. Is this something that is possible to fix?

    Thanks for your help & prompt responses.

    #31725

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6266
    • Total: 6268
    Member since: June 12, 2013

    Hi Dustin,

    You have to place the full iframe of Google map in footer and not the link. This link should help you with this: https://support.google.com/maps/answer/144361?hl=en&rd=1

    Regards,
    Shri

    #31826

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    You guys should look at the problem before you just assume the people asking for help don’t know what they are doing.

    I originally added the code in an iframe tag but it didn’t work. Also your theme instructs me not to use the iframe tag. http://i.imgur.com/3r9OmOs.png

    The iframe tag is in now and nothing is displaying.

    #31900

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Dustin,

    Kindly go to maps.google.com and search your map address once you are there then do this as shown in this image: http://sktthemesdemo.net/documentation/bizness-documentation/assets/img/postpage10.png

    Once you do that follow the next image to get to the embed URL

    http://sktthemesdemo.net/documentation/bizness-documentation/assets/img/postpage11.png

    Once you find the whole iframe code kindly copy it somewhere it should look like this: <iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d238129.60363125266!2d78.93242167058612!3d21.161348396644296!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x3bd4c0a5a31faf13%3A0x19b37d06d0bb3e2b!2sNagpur%2C+Maharashtra+440001!5e0!3m2!1sen!2sin!4v1461835000130" width="600" height="450" frameborder="0" style="border:0" allowfullscreen></iframe>

    The bolder portion
    https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d238129.60363125266!2d78.93242167058612!3d21.161348396644296!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x3bd4c0a5a31faf13%3A0x19b37d06d0bb3e2b!2sNagpur%2C+Maharashtra+440001!5e0!3m2!1sen!2sin!4v1461835000130

    is the one you need to paste in the Google map area. I am sorry this is a tedious process and we will want to solve this to make it easier in next theme update.

    Regards,
    Shri

    #31946

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    I have done this a couple times and it doesn’t work… maybe you can help.

    Here’s the full Iframe code:
    <iframe src=”https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3301.1165509564103!2d-118.50452438478186!3d34.168937680574444!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x80c299ccf3d7bab1%3A0x4a472058659e089d!2s5363+Balboa+Blvd%2C+Los+Angeles%2C+CA+91316!5e0!3m2!1sen!2sus!4v1461851730358″ width=”600″ height=”450″ frameborder=”0″ style=”border:0″ allowfullscreen></iframe>

    Here’s what I am pasting into your theme:
    https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3301.1165509564103!2d-118.50452438478186!3d34.168937680574444!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x80c299ccf3d7bab1%3A0x4a472058659e089d!2s5363+Balboa+Blvd%2C+Los+Angeles%2C+CA+91316!5e0!3m2!1sen!2sus!4v1461851730358

    It doesn’t work.

    #31947

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    That’s what I said before, but hopefully it’s clear now.

    #32016

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Dustin,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #32686

    Dustin
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: April 20, 2016

    Apologies for the delay, I sent a note via contact along with a temporary login.

    Thanks for your help.

    #32719

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Okay

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.