Cannot hide section 1

Home Forums Massage Center (Spa) Forum Cannot hide section 1

This topic contains 7 replies, has 3 voices, and was last updated by  Forum Moderator 2 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #16178

    Fleur Hodgson
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: December 1, 2015

    I am trying to hide the first section ( or remove) on the home page and check the box to hide this section but it is still appearing?
    Please see http://www.justbeangels.com/HTDOCS/
    I just want to have the popular procedures (section 2?) not the section above – PAGE TITLE 1 etc

    I just want the “popular procedures” (section 2) to be visible – I have checked section 1 to hide but it is still showing..your help would be very much appreciated.

    #16221

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17948
    • Total: 17948
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>Theme Options>Basic Settings>Custom CSS box:
    Paste this css code in custom css box:
    .welcometop {display:none;}

    Regards,
    Shri

    #19635

    Markus
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: January 20, 2016

    Sorry but I tried this and it had no effect. The first section is still on the first page.

    I’m using the Build theme.

    #19667

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17948
    • Total: 17948
    Member since: August 16, 2013

    Hi Markus,

    Kindly show us your website link

    Regards,
    Shri

    #19731

    Markus
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: January 20, 2016

    Porndemy.com

    #19735

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17948
    • Total: 17948
    Member since: August 16, 2013

    Add this code in custom css box:

    #wrapTwo{display:none !important;}

    Regards,
    Shri

    #19741

    Markus
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: January 20, 2016

    Thank you! That worked!

    #19743

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17948
    • Total: 17948
    Member since: August 16, 2013

    Great 🙂

    Regards,
    Shri

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.