Blog image not showing in single blog post

Home Forums Gravida Support Blog image not showing in single blog post

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  SKT Themes 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #36849

    Breese
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: June 1, 2016

    Hello,

    Home page shows latest blogs. When clicking on one of the latest blogs, the blog image does not show in the single blog post page.

    Is there a setting for this?

    Thanks.

    #36922

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16841
    • Total: 16841
    Member since: August 16, 2013

    Hi Breese,

    Featured images appear for pages and not for posts.

    For posts you can set up images within the post itself i think its same as setting up a featured image. So on top just after title you can use add media and have the image pasted within the post content on top.

    Regards,
    Brad

    #36983

    Breese
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: June 1, 2016

    Hi Brad,

    Many thanks for your prompt reply.

    I totally forgot I could just add the image within the post content itself.

    Thanks again for your help!

    Kind regards,

    Breese

    #37024

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5709
    • Total: 5711
    Member since: June 12, 2013

    Thanks for your appreciation.

    Regards,
    Shri

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Blog image not showing in single blog post’ is closed to new replies.