Animation disabled

Home Forums SKT Black/White Theme Support Animation disabled

This topic contains 5 replies, has 3 voices, and was last updated by  SKT Themes 3 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4990

    Michael Taylor
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: March 21, 2015

    I was wondering how to disable the front page animation on the SKT Pro (white) theme inside the sections.

    #5018

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6332
    • Total: 6334
    Member since: June 12, 2013

    Hi,

    Within sections there is a class field with class written. Remove that and you won’t have the animations.

    Regards,
    Shri

    #5059

    Michael Taylor
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: March 21, 2015

    Thank you,

    Is there a list of available CSS classes to choose from?

    #5154

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6332
    • Total: 6334
    Member since: June 12, 2013

    Hi,

    Unfortunately there isn’t. All sections in default loading come up with their respective classes which cause the animation. Removing them doesn’t show the animation.

    Regards,
    Shri

    #5671

    Katrina Gredona
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: April 10, 2015

    Hello,

    Looking to do the same thing for Bakery theme. Will removing the classes destroy the aesthetics of the theme?

    #5717

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6332
    • Total: 6334
    Member since: June 12, 2013

    Hi,

    Kindly do one thing go to Appearance>Theme Options>Sections and within section class of the first one: remove it and save options and check whether it works fine. If it doesn’t let us know.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.