After update Featured image as background does not work

Home Forums Panaroma Forum After update Featured image as background does not work

Tagged: ,

This topic contains 6 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6570

    Timeu Oliveira
    Member
    • Topics: 5
    • Replies: 5
    • Total: 10
    Member since: April 14, 2015

    Hey guys, I have the “Featured image as background” enabled (checkbox not checked), featured images set in all pages and it does not appear anymore. Before the last update it worked perfectly… what happened? (http://www.2websolutions.com.br)

    #6590

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6160
    • Total: 6162
    Member since: June 12, 2013

    Will reply back by Monday by checking. Sorry for this.

    Regards,
    Shri

    #6643

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6160
    • Total: 6162
    Member since: June 12, 2013

    Solved this.

    Given you re-access to the theme till 31st May. Kindly download the theme from here:
    sktthemes.net/my-account/ (use forgot password in case you forgot)

    Theme Instructions after download:

    Kindly visit Appearance>Themes>Activate some other theme for the time being.

    Then click on old Pro theme and delete it. Don’t worry deleting the theme doesn’t delete its settings at all.

    Then visit Appearance>Themes>Add New and upload the zip you just downloaded of the new theme.

    And Activate.

    That’s it. Hope you enjoy the updated latest theme.

    Regards,
    Shri

    #6652

    Timeu Oliveira
    Member
    • Topics: 5
    • Replies: 5
    • Total: 10
    Member since: April 14, 2015

    I did exactly what you said but the featured image as background is still not working.

    And now the colors are different, some shortcodes are not working as before (as you can see here: http://www.2websolutions.com.br/desenvolvimento-de-websites/ that there was too columns at each row).

    #6738

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6160
    • Total: 6162
    Member since: June 12, 2013

    Send us WordPress admin details.

    If details are the same let us know via email: support@sktthemes.com

    Will solve. In our version and we tested it many times now after you said so both background image and slider title/description are appearing.

    Regards,
    Shri

    #9069

    David Williams
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: July 11, 2015

    I am very frustrated. I have been updated to the Panaroma Pro and I still can not get the slider images and text to show up correctly. I have also deleted the previous free version of Panaroma and re-installed the Pro version. Can you please assist.

    My website is http://www.pridge.org. Everything looks very crazy right now but hopefully you can help this fairly quickly

    Thank you.

    #9105

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6160
    • Total: 6162
    Member since: June 12, 2013

    Hi,

    I can see the slider and slides working fine for you.

    Regards,
    Shri

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.